Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Published by Scroll Versions from space HELPME and version 2.1
Sv translation
languageen

Ibi seiteninhalt
SpracheEnglisch
Include Page
_operatingSystemSupportDrop_XP_Vista_operatingSystemSupportDrop_XP_Vista


Administration client

This machine runs the IBI-helpMe Admin component, which allows the user to setup IBI-helpMe.

To execute this application at least the following system requirements need to be met:

System.NET Framework
Windows 7 / 8 / 8.1 / 10

.NET Framework 4.6.1

User clients

This machines run the IBI-helpMe Client component.

To execute this application at least the following system requirements need to be met:

11 or higher
SystemInternet Explorer
Windows 7 / 8 / 8.1 / 10

User feedback
SpracheEnglisch

Sv translation
languagede

Ibi seiteninhalt
SpracheDeutsch
Include Page
_operatingSystemSupportDrop_XP_Vista_operatingSystemSupportDrop_XP_Vista

Wird der HTML-basierende Supportfall erstellen Dialog mit dem Standard-HTML-Inhalt verwendet, wird zusätzlich der Internet Explorer 11 (oder höher) benötigt.

Administrationsrechner

Auf diesem Rechner wird die Administrationskomponente IBI-aws Admin ausgeführt, um Hinweise für die Client-Rechner zu erstellen.

Zur Ausführung des IBI-aws Admin müssen mindestens folgende Systemvoraussetzungen erfüllt sein:

System.NET Framework
Windows 7 / 8 / 8.1 / 10

.NET Framework 4.6.1

Clientrechner

Auf diesem Rechner wird die Clientkomponente IBI-helpMe Client ausgeführt. Diese Rechner werden von Ihren Anwendern verwendet.

Zur Ausführung der Anwendung müssen mindestens folgende Systemvoraussetzungen erfüllt sein:

11
SystemInternet Explorer
Windows 7 / 8 / 8.1 / 10

User feedback
SpracheDeutsch